Steakbomb's Quantum Closet

Discussion in 'Grow Journals' started by Steakbomb, Mar 7, 2019.

  1.  
    Steakbomb

    Steakbomb Active Member

    Definitely stretching while bushing back out, so it looks like they're taking the 13.5/10.5 cycle well...
    20190312_160550.jpg 20190312_160557.jpg
    That said, I definitely still have a deficiency going on, and now that humidity is getting to 55-65% daily I need to nail this down... Any ideas? I'm thinking needs more Mg...
    20190312_160606.jpg 20190312_160612.jpg 20190312_160629.jpg
     
    Laughing Grass likes this.
  2.  
    Or_Gro

    Or_Gro Well-Known Member


    Not lookin bad, in fact, way better than after defol.

    They could be a little pale, hard to tell how much is the bright light.

    Those brown areas look like light damage to me...
     
    Steakbomb likes this.
  3.  
    Steakbomb

    Steakbomb Active Member

    I suspect Mg deficiency still... Especially since my pH has been drifting down constantly nearly this whole grow. I'm thinking Mg is getting locked out more often than not due to the pH dropping regularly.

    Speaking of, I'm gonna go bump the pH back up right now...
     
    StickyBudHound likes this.
  4.  
    Or_Gro

    Or_Gro Well-Known Member

    If it’s getting locked out, then swap water and renute....you have a long way to go if excess salts are locking out a nute at this early stage...
     
    StickyBudHound and Steakbomb like this.
  5.  
    Steakbomb

    Steakbomb Active Member

    Locked out is the wrong term - the low pH is negatively impacting uptake. (Mg is absorbed above 6.0 if I'm reading the charts right, and my pH has routinely been dropping to the 5.6ish range).
     
    StickyBudHound likes this.
  6.  
    Steakbomb

    Steakbomb Active Member

    Above said, @Or_Gro you did prompt me to see how much light they were getting after 3 days' stretching - and I was putting about 1000ppfd on the center plant... O_O Dropped it back down to ~875. Gonna need to raise a few inches tomorrow probably.

    Symptoms are showing on a few low leaves and a few upper leaves - I would suspect light burn to just show near the top, no?
     
    Last edited: Mar 12, 2019
    Or_Gro and StickyBudHound like this.
  7.  
    Or_Gro

    Or_Gro Well-Known Member

    It shows wherever tissue gets damaged: light could be doing it directly if too intense or hot; plant could be damaged in a sensitive/weakened area and gets “burned” when it otherwise wouldn’t, no matter where that area is located; light damage could occur on leaves that are wet, from drops of water, condensation, physical damage/leak...prob other potential reasons...

    If it’s not continuing on other leaves, it prob happened right after canopy was thinned.

    After defol this is always a risk...no biggie at the level on your plants...besides, you’ll prob pull those leaves in a week or two anyway....
     
    StickyBudHound and Steakbomb like this.
  8.  
    Steakbomb

    Steakbomb Active Member

    100 on that final point. Those leaves' days are numbered.

    I'll keep an eye on it. Since the symptoms have been lingering for a couple weeks now I still think my pH roller coaster has been giving me some headaches.

    Maybe next weekend when I change to bloom soup I'll skip the usual 50% change protocol and refresh the whole res for good measure...
     
    Or_Gro likes this.
  9.  
    Or_Gro

    Or_Gro Well-Known Member

    Yeah, i would...pH swings might result in unbalanced buildup of unused nutes...replace with freshly balanced soup, to eliminate that possibility.
     
    Steakbomb likes this.
  10.  
    Steakbomb

    Steakbomb Active Member

    I may do a rinse phase in between the two soups too. I have 3 spare square buckets I can evacuate the plants to (and ask mrs SB to work on them from) while I clean the system. I'll probably run a bottle or 2 of CVS h2o2 thru the system w/ some fresh water after I drain the current soup.

    While I have kept it under control with the enzyme treatments, I'm still not convinced there aren't some microorganisms in the chiller loop somewhere. This pH excitement hasn't been like anything I've dealt with in previous grows. Usually the pH bounces for a day after water changes - this grow has typically taken 6-7 days to stabilize. With everything else looking good, bacteria still seems like a possible candidate for causing the annoyances.

    And to be clear I know I mentioned doing this earlier in the grow over on GC, but I never actually did it. I figure a time when I'm doing a full drain anyway is probably the best time to do it
     
    Last edited: Mar 12, 2019
    StickyBudHound and Or_Gro like this.
  11.  
    Or_Gro

    Or_Gro Well-Known Member

    Give em the EDE69F84-7DD9-49BC-AFD5-D17197EA3D13.gif
     
    Steakbomb and StickyBudHound like this.
  12.  
    Steakbomb

    Steakbomb Active Member

    Morning prayers in the cab...
    20190313_072709.jpg 20190313_072717.jpg
     
    Or_Gro and StickyBudHound like this.
  13.  
    Or_Gro

    Or_Gro Well-Known Member

    StickyBudHound and Steakbomb like this.
  14.  
    Steakbomb

    Steakbomb Active Member

    The deficiency/burning isn't really noticeably worse today - but my pH has been north of 6.0 since yesterday so Mg uptake is probably in good shape today, and the light adjustment from yesterday still has ppfd in a good spot too.

    I've been eyeballing the height compared to the hose inlet on the back wall. I finally measured them today - 9" tall - lol. They were probably 7.5" at flip.

    I knew this one was gonna grow short when I picked it to be cloned but damm
     
    StickyBudHound likes this.
  15.  
    Steakbomb

    Steakbomb Active Member

    Slowly but surely... Day 5 of bloom schedule today...
    20190314_075055.jpg 20190314_075102.jpg
     
    Or_Gro and StickyBudHound like this.
  16.  
    Steakbomb

    Steakbomb Active Member

    20190314_181308.jpg 20190314_181331.jpg 20190314_181345.jpg

    Let's see if this stretch can get stretchier, shall we?
     
    StickyBudHound and Or_Gro like this.
  17.  
    Steakbomb

    Steakbomb Active Member

    So like 5hrs of combo lights on the plants so far. Not expecting any kind of dramatic change this morning, but still looking pretty good...
    20190315_094953.jpg 20190315_094958.jpg
     
    StickyBudHound, swedsteven and Or_Gro like this.
  18.  
    Steakbomb

    Steakbomb Active Member

    Ooh - remeasured this afternoon. ~10-10.5" on the middle plant now...
     
    StickyBudHound and Or_Gro like this.
  19.  
    Or_Gro

    Or_Gro Well-Known Member

    Compared to?
     
    StickyBudHound and Steakbomb like this.
  20.  
    Steakbomb

    Steakbomb Active Member

    9-9.5 at last measuring on Wednesday

    So either 0.5" per day or a big uptick after adding Emersons. I'll continue measuring for the next few days to get a sense of what they are doing specifically...
     
    StickyBudHound and Or_Gro like this.

Share This Page