The Official House and Garden Thread

Discussion in 'Nutrients' started by purrrrple, May 16, 2009.

  1.  
    FATBOYFRESH

    FATBOYFRESH Well-Known Member

    Hey all.... Im on my very first grow.... I have ocean forest and acquired h&g soil a/b from a friend .... Besides the dialing down of the nutes to balance out with the hotness of the FFOF... What else should i expect with using this mix.... ALSO.. I dont know if its rumors or not BUT is h&g nutes becoming hard to get? If it is i need a good and affordable alternative to h&g.. I already have the base so it would/should be cheaper upfront ,theoretically, to follow the h&g line
     
  2.  
    Green Lungz

    Green Lungz Member

    I just got some Rhizo Force, and Roots Excel. Can't wait to see how they do. I will be using these products to aid in my grow of Sour Banana Sherbet. :bigjoint:
     
    dankesthours182 likes this.
  3.  
    dankesthours182

    dankesthours182 Well-Known Member

    Haha. My notes are on their way. Eight years after your post, my samples are going into the mail soon haha let's see if eych n gee got it where it countsss
     
  4.  
    dankesthours182

    dankesthours182 Well-Known Member

    may i remind that if we are talking oz per plant, it's best to also include details for how much light how often, and size of grow pots..... how else can i judge your experience and whether it's positive or not? if i got 12 oz outdoors i'd be pissed, if i got 12 ounces off of a plant under a 1000 watt LED, i'd probably begin making sacrifices to unknown gods.
     
  5.  
    714steadyeddie

    714steadyeddie Well-Known Member

    I'm getting mad mag def, i think i locked it out due to using heavy feedings and adding calmagplus.

    Anyone have a true feeding regiment ? I'm only using cocos A and B , multi zen for veg and bud xl for flower. I used roots excel here and there.

    Any tips ?
     
  6.  
    Flash63

    Flash63 Well-Known Member

    I been using the exact same products as you with excellent results..I add calmag to the plain ph,ed water I use once every 7-10 days to flush out excess salts.

    I use R/O with municipal water to achieve an E.C of 0.4 then add my base nutrients (coco A and coco B)to get to anywhere from 0.8 to 1.8 E.C.
     
  7.  
    714steadyeddie

    714steadyeddie Well-Known Member

    Hmm, can you go into detail about your feeding regiment if you don't mind. Or I can tell you mine and you can help me see my errors.

    I have plants in royal gold tupur.
    In veg I feed : in R/o water
    7 ml a and b per gal ,
    Multi zen at 3.8 ml per gal
    Calmag plus 3ml per gal alternating feeds

    I been feeding every other day with 10percent run off.

    Flower

    8.5 ml a and b per gal
    3.8 ml Bud xl per gal
    5ml calmag plus per gal
    10% run off

    Most place have purple stems and looks like mag deficiency
     
  8.  
    Flash63

    Flash63 Well-Known Member

    Are you using straight R/O? What is your starting E.C.?Please check your effluent (runoff),also what do you ph your nutrient solution @?
     
    714steadyeddie likes this.
  9.  
    714steadyeddie

    714steadyeddie Well-Known Member

    Yea all straight RO water. 0 ppm. I end up around 600-700 in veg been going up too 900-1000ppm in flower.

    Ph at 5.8
     
  10.  
    a mongo frog

    a mongo frog Well-Known Member

    So your not using multi zen for the first 28-35 days of flower?
     
    714steadyeddie likes this.
  11.  
    Flash63

    Flash63 Well-Known Member

    I use it for two weeks into flower..mix your r/o with tap water (it will stabilize your ph too)and ditch the calmag..the base nutrients have everything you need,check your run off.should have a similar E.C. Out the bottom as going in..
     
    714steadyeddie likes this.
  12.  
    a mongo frog

    a mongo frog Well-Known Member

    Nice! Yea i go about 28-30 days with multi zen.
     
    714steadyeddie likes this.
  13.  
    714steadyeddie

    714steadyeddie Well-Known Member

    No I'm not. But my main concern is I keep experiencing mag lockout, maybe it's because of the overload on calcium due to calmagplus ?

    Yea that's the feeling I'm getting.
     
  14.  
    a mongo frog

    a mongo frog Well-Known Member

    Maybe, although i go 5 ml per gallon with cal mag every watering. I am using Aqua Flakes though not sure if that makes a difference. At what stage are you seeing the mag lock out?
     
    714steadyeddie likes this.
  15.  
    714steadyeddie

    714steadyeddie Well-Known Member

    Mainly in veg, In flower them seem to do fine although last run I did over fertilize with nitrogen in flower.

    I can't get rid of the purple stems, drive me mad
     
  16.  
    Aeroknow

    Aeroknow Well-Known Member

    I've been farting around with the cocos a/b for a couple years now. One pad I have very soft tap water, the other i use RO. This is what i do at both places with the cocos.
    2.5ml/gal calmag
    Around 7.5ml/gal of each a/b
    I like a combined EC of around 1.7-1.8

    This is in tupur a coco blend too. No Ca or Mg deficiencies on most strains i run, and i run allot. Except the wedding cake :-D that one is kinda picky.

    i've tried some of their additives. I no longer use any of those additives . I've always been a base nutes only type of guy though so.
     
    Last edited: Sep 7, 2017
    714steadyeddie and Grandpapy like this.
  17.  
    714steadyeddie

    714steadyeddie Well-Known Member

    Thanks man I'll keep toying around. It's not a severe problem, I'm just super anal about my plants and want them looking perfect.

    Dang you weee able to get a weeding cake cut? That's awesome
     
    Aeroknow likes this.
  18.  
    714steadyeddie

    714steadyeddie Well-Known Member

    How often are you feeding in tupur and how much are you feeding?

    Do you always have run off or do you leach the salts every so often ?
     
  19.  
    Aeroknow

    Aeroknow Well-Known Member

    Feed everytime, 1.7-1.8EC, lots of runoff. 15-20%
     
    Grandpapy and 714steadyeddie like this.
  20.  
    Esso2222

    Esso2222 Member

    Sorry for jumping in guys but I need help can any one tell me why all the new leaves coming out yellow she is 1 week in flowering
     

    Attached Files:

Share This Page