How to fill out a Support thread

Discussion in 'Support' started by sunni, Dec 28, 2013.

  1.  
    sunni

    sunni Administrator Staff Member

    Hi!

    to better help me serve you please read this :
    https://www.rollitup.org/support/650493-faq-check-here-first-updated.html
    and read this one : https://www.rollitup.org/support/692178-known-issues-bugs-september-29th.html
    If your question is unanswered please make a thread.

    please fill our your support forum like this:


    Browser (what current browser are you using, and or alternative ones that are not working ) example : IE 10, Firefox , Google Chrome
    this better helps me serve you to help understand where the issue is located I currently have every browser installed and can work with your issue

    Problem : Explain your problem in detail pictures, or any detailed information I need to help your issue. Please explain the issue thoroughly.

    Phone : if the problem is happening on your phone please let me know what TYPE of phone you have, and if you're an android user let me know if youre using our android app or full website

    When : and lastly when did the issue start happening? did it happen at night time, or after your did something on your computer

    Additional information : such as what anti virus program you have, if your computer is older or newer, ect.
     
  2.  
    sunni

    sunni Administrator Staff Member

    ive decided to open this thread so people can just use the reply box to copy and paste and fill out their issues
     
    Joe Blows Trees likes this.
  3.  
    joe macclennan

    joe macclennan Well-Known Member


    I stopped reading after this......

    My dreams have been fulfilled ;)
     
  4.  
    THCBrain

    THCBrain Well-Known Member

    I have a problem, I'm using my Samsung Galaxy S5 on the browser built into phone when it comes to copy and pasting links it only copies the http:/... but there isn't a link there.. It happens all the time.. I have tried do the same action on other sites and it works fine. Thanks for any help in advance!!
     
  5.  
    sunni

    sunni Administrator Staff Member

    what are you trying to copy/paste links off our website onto another ? or links from another website pasted onto ours?
     
  6.  
    THCBrain

    THCBrain Well-Known Member

    Well when someone has asked for a link to a thread of mine it comes up saying http/ Value.
     
  7.  
    THCBrain

    THCBrain Well-Known Member

    So copying a link from this site to repost on this site...
     
  8.  
    sunni

    sunni Administrator Staff Member

    interesting,and this has been going on since the start of your account here? have you tried a different browser? and you tried clearing cache and rebooting phone?
     
  9.  
    THCBrain

    THCBrain Well-Known Member

    Rebooted the phone downloaded a couple of different browsers same thing. It's not a major problem it doesn't stop me using this site
     
  10.  
    justanoldtimer

    justanoldtimer Member

    hi, I'm using firefox 43.0.3, my problem started with the "alerts" in my menu keeps showing the same alert even though I've clicked on it several times.

    since that issue started, I tried to ignore it and move on...but when I made a post, it didnt appear,
    so I tried making the post again, than there was my post in triplicate.
    I refresh the page and they are all gone.
    at this point I gave up and came here to report it.
    thanks in advance
     
  11.  
    sunni

    sunni Administrator Staff Member

    please read here https://www.rollitup.org/t/website-issues-please-read.894299/
     
  12.  
    redi jedi

    redi jedi Well-Known Member

    I cant login from my phone samsung s7. I keep getting incorrect password. No problems using same password from my PC?
     
  13.  
    redi jedi

    redi jedi Well-Known Member

    Nevermind..fat finger problem
     
    sunni likes this.
  14.  
    sunni

    sunni Administrator Staff Member

    happens to all of us
     

Share This Page