HLG550 v2 rspec

still_smoked

Well-Known Member
hopefully you find your answer! I just bought the 600 RSpec.

Im new too so not much help. Too say the light is the issue instead of asking for ideas what the issue Is would not have been the way i would of worded that question.

I know to really get you answer, you’ll need to circle back what the environment is since genetics is not a suspect (Since you’ve grown the strain before under different lights)

not a light expert, could it be possible the mix of lights?

water/soil ph? Ec? Temps and humidity?

just some things to think about.
 

Relic79

Well-Known Member
....and change the light within 3 days problems start
These should not be fading this quick!! Trichomes aren’t even close to being done!! I have grown this strain a couple times under hid and this never happened. This was first grow with a led!!
If you have the light up that high, and had the tent working with HID, then it's almost certainly not intensity or heat.

How far along are you?

Those pics are certainly more than 3 days in, and look somewhat like the fade that happens late flower if food starts to run low and the plant is finishing up. If that is happening too early, then it's probably a feed issue.
 

Doug Dawson

Well-Known Member
Thanks Doug for the help. I will try it again soon!! I wasn’t aware the need for more nutrients using led!
No worries, here is a site with some basic info on going between HPS and LED. It mentions needing more Calcium and Magnesium. Take a look, there seems to be some good info in there. Hopefully Padawan has some more info for you. https://www.dutch-passion.blog/growing-cannabis-with-led-grow-lights-differences-between-growing-cannabis-with-led-and-hps/
 

supernew413

Active Member
If you have the light up that high, and had the tent working with HID, then it's almost certainly not intensity or heat.

How far along are you?

Those pics are certainly more than 3 days in, and look somewhat like the fade that happens late flower if food starts to run low and the plant is finishing up. If that is happening too early, then it's probably a feed issue.
Thanks for ur input that was the first time using the hlg. Since then I have started over. Here are some picks with the hlg then under mhF9FFD300-32C7-47F7-8D29-EA1C7242A4D7.jpeg
 

Attachments

Shaggy78

Member
I just bought five of these lights and I'm running my first grow with them they are extremely powerful and definitely yellow leaves and suck the Magnesium out at a crazy let level. You have to keep it dims to like 40% until they're really into flowering I've moved my canopy to about 38 in and my problems have gone away. Don't be afraid to add a little bit of extra Cal Mag the keep everybody happy
 

Relic79

Well-Known Member
I'm confused.

In the first set of pictures you show plants in potted medium of some sort that are fading and have a decent amount of bud development but no indication of how far along you are. Then you state:

Yes growing in dwc buckets. Ppm around 1000 ph 5.8 growing humboldt seed company blueberry muffin. Using GH flora trio cal mag
Which is different then the pictures show. You also mention cal mag in your feeding regimen, which is what is being mentioned as a potential solution based on your statements and pictures. Next you state:

......No problem switch to flower and change the light within 3 days problems start
and

These should not be fading this quick!! Trichomes aren’t even close to being done!! I have grown this strain a couple times under hid and this never happened. This was first grow with a led!!
Still going on the first pics, those are much further into flower than 3 days. All your comment were about potted plants at some unknown flowering time that are faded.

Then you reply to me saying:

Thanks for ur input that was the first time using the hlg. Since then I have started over. Here are some picks with the hlg then under mh
"Was the first time using the HLG"? So now you are on the start of your second?

I'm not trying to call you out or anything. Just trying to sort it out so you get good advice.

Does this sound like I have a complete understanding?

You have FINISHED a previous grow in potted medium that that didn't go well. In that grow, you started under 400watt MH and you switched to the HLG for flower. 3 days in, you started seeing the problems develop. When you state "They shouldn't be fading this fast" you don't mean now, you are still referring to this past grow.

At some point in the past you either finished, or scrapped that grow entirely (how did it end if I am right?), and have started over.
For this grow, you have now changed to DWC, and are back under the MH.

Those pictures you posted in your reply to me of your plants in the DWC storage tote look good.

Is it accurate to say that you aren't currently having any problems, but that you are worried the same thing is going to happen and you are trying to prevent it ahead of time?
 

supernew413

Active Member
I'm confused.

In the first set of pictures you show plants in potted medium of some sort that are fading and have a decent amount of bud development but no indication of how far along you are. Then you state:



Which is different then the pictures show. You also mention cal mag in your feeding regimen, which is what is being mentioned as a potential solution based on your statements and pictures. Next you state:



and



Still going on the first pics, those are much further into flower than 3 days. All your comment were about potted plants at some unknown flowering time that are faded.

Then you reply to me saying:



"Was the first time using the HLG"? So now you are on the start of your second?

I'm not trying to call you out or anything. Just trying to sort it out so you get good advice.

Does this sound like I have a complete understanding?

You have FINISHED a previous grow in potted medium that that didn't go well. In that grow, you started under 400watt MH and you switched to the HLG for flower. 3 days in, you started seeing the problems develop. When you state "They shouldn't be fading this fast" you don't mean now, you are still referring to this past grow.

At some point in the past you either finished, or scrapped that grow entirely (how did it end if I am right?), and have started over.
For this grow, you have now changed to DWC, and are back under the MH.

Those pictures you posted in your reply to me of your plants in the DWC storage tote look good.

Is it accurate to say that you aren't currently having any problems, but that you are worried the same thing is going to happen and you are trying to prevent it ahead of time?
Yes I bought a expensive light and have had problems. Just looking for help
 

supernew413

Active Member
LOL, you did better than I, I could not find the love anywhere in that comment. The screen name is even supernew413, lol. Plenty of love for new growers, most try to help as best we can.
I appreciate that!! There are always assholes and I can deAl with that. I am just trying to find some info. Sorry for any confusion in my post
 

Relic79

Well-Known Member
I have tried to grows using this light!!
Ack - two grows. :wall: my mistake. I thought: "I have tried to grow" not "I have tried two grows". Ha!

Yes I bought a expensive light and have had problems. Just looking for help
Totally understand man! No offense or judgement intended. I misread your very first post and was trying to sort out the order of events, pictures and problems.

2 questions:

1) Right now, present day, are you in DWC under 400watt MH with plans to switch to the HLG for flower (assuming you feel confident)?

2) If yes to 1. Have you completed a DWC grow under the HLG already, or is this your first try at DWC under the HLG?
 

supernew413

Active Member
Yes in dwc under MH and want to use hlg for flower.
No first time trying dwc.
i did put the hlg in this tent with the dwc and within 3 days plants started looking very droopy. So I put MH back in the tent
 

still_smoked

Well-Known Member
Yes in dwc under MH and want to use hlg for flower.
No first time trying dwc.
i did put the hlg in this tent with the dwc and within 3 days plants started looking very droopy. So I put MH back in the tent
New here too. I thought you were going with dougs suggestion?

after re inserting the mh light,how do they look?
 

Relic79

Well-Known Member
New here too. I thought you were going with dougs suggestion?

after re inserting the mh light,how do they look?
This is not a comment on @Doug Dawson 's suggestion. But I think his suggestions were based on @supernew413 's first grow which was not DWC and is not an accurate representation of the current grow, or it's overall performance.

They are now trying DWC under the light for the first time. We have no evidence to suggest that the same problems will present themselves. This is an entirely new experiment with entirely new parameters.

The pictures @supernew413 attached to the reply to me show nice early stage growth in the DWC tote. If the height of the light is kept at an appropriate distance, and dimmed to an appropriate level for the stage of growth. The DWC setup will be feeding the plant in an entirely different way, and the plants will respond differently.

supernew413 stated "Yes growing in dwc buckets. Ppm around 1000 ph 5.8 growing humboldt seed company blueberry muffin. Using GH flora trio cal mag" which likely applies to this grow and sounds like a normal nutrient mix to me. He even specifically mentions cal mag.

We can't use the previous grows as an analog for this one, I think this is a wait and see situatuion.
 

still_smoked

Well-Known Member
They look good to me
Agreed! Hopefully you find the resolution to your issue. Your hypothesis about the light being the issue appears to be correct. Wondering what is throwing it off.

maybe the deficiency Doug was referring too or maybe try another thread like indoor or hydro for my views?
 
>
Top