1. We are currently experiencing issues with viewing and uploading images, our team is working on the issue.
    Dismiss Notice

What the hell is this?

Discussion in 'Marijuana Plant Problems' started by MerionMatt, Feb 5, 2018.

  1.  
    MerionMatt

    MerionMatt Active Member

    This is the same strain I've been growing for years and never have seen this before. The only thing that's different is I tried FFOF instead of roots organic this time. These are in veg about to switch to 12/12 and I can't figure it out.. it's not spider mites like other sites have suggested, I got the microscope out and everything is good. My humidity is a little low I'm like 76-78f and 40-50%RH and that's as good as I can get it.
     

    Attached Files:

    Tx-Peanutt likes this.
  2.  
    projectinfo

    projectinfo Well-Known Member

    Mg Def, did you just start using leds?
     
    Tx-Peanutt likes this.
  3.  
    dubekoms

    dubekoms Well-Known Member

    You feeding them anything? Need a whole plant picture in normal lighting if you want any real help.
     
    Roger A. Shrubber likes this.
  4.  
    MerionMatt

    MerionMatt Active Member

    Yea they get calmag every feeding
     
  5.  
    MerionMatt

    MerionMatt Active Member

    . Is calmag not enough? I've used the same process every time only changed out different soils. Led always.
     
  6.  
    MerionMatt

    MerionMatt Active Member

    And all the essentials, maybe I need to up the dose on mag
     
  7.  
    charface

    charface Well-Known Member

    Is there some major stem damage I can almost see in the pic?
    Like from training or something?
     
    Roger A. Shrubber likes this.
  8.  
    MerionMatt

    MerionMatt Active Member

    A few normal light pics
     

    Attached Files:

  9.  
    MerionMatt

    MerionMatt Active Member

    Yes this one I'm not tying down as much but I'd say pretty heavy training
     
  10.  
    Roger A. Shrubber

    Roger A. Shrubber Well-Known Member

    looks like Mag. to me. what are you ph'ing at? have you checked your ph meter recently?
     
  11.  
    Nafydad420

    Nafydad420 Well-Known Member

  12.  
    yourlook

    yourlook Member

    I am still on my first grow, but one of my plants had some cal/mag problems in the beginning that looked like yours. I too was/am using cal-mag, all I did was upped the dosage by 20-25% of what was recommended and raised the PH up a bit. It fixed the problem for me.
     
  13.  
    MerionMatt

    MerionMatt Active Member

    I PH at 6-6.5
     
  14.  
    Roger A. Shrubber

    Roger A. Shrubber Well-Known Member

    i'd try 6.5-6.8, dropping below 6.5 isn't supposed to lock out Mag, but some plants are strange
     
  15.  
    Dabber68

    Dabber68 Well-Known Member

  16.  
    Bernie420

    Bernie420 Well-Known Member

    And what else are you giving it? looks like a phosphorous deficiency to me
     
    Last edited: Feb 6, 2018
    MerionMatt likes this.
  17.  
    Tjs1989

    Tjs1989 Member

    It looks like phosphorous deficiency to me as well.

    Purple stems.
    Dark color on older leaves w/
    Bronze spots
     
    MerionMatt likes this.
  18.  
    MerionMatt

    MerionMatt Active Member

    It got worse today and here's the other thing it's only on one plant, all the others are fine And all are same strain. So I use FF main three and have been for years. So now it's just big bloom and grow big. Do you think I should try adding some of the tiger bloom too for extra phosphate? Or should I go grab something more precise?
     

    Attached Files:

    Tjs1989 likes this.
  19.  
    MerionMatt

    MerionMatt Active Member

    Here's another plant that tied down but you can still see there's no rust looking marks
     

    Attached Files:

    Tjs1989 likes this.
  20.  
    MerionMatt

    MerionMatt Active Member

    Thanks by the way
     
    Tjs1989 likes this.

Share This Page