Slimey part of root in DWC

Discussion in 'DWC/ Bubbleponics' started by Meast21, Dec 29, 2012.

  1.  
    Meast21

    Meast21 Active Member

    My plant is about 4 weeks from seed and has been under 26watt for first 3 weeks and last 4 days under 150 watt hps. The roots that are now about 12 inches long look good except a section of about 1.5 inches that looks light brown and slimey...... What should I do ??? If is not making the ph drop and my plant is doing fine.
  2.  
    ilikecheetoes

    ilikecheetoes Well-Known Member

    lower the rez temp. make double sure there is no light in it. add h202 at 5ml /gallon and bleach at 2ml/gallon. is what i would do.
  3.  
    ounevinsmoke

    ounevinsmoke Active Member

    The most importnat thing you can do at this point............


    Back out this thread, click on (dwc/bubbleponice) toward the top of your screen and read the DWC slime cure by heisenberg a sticky at the top of that page...
  4.  
    berkman858

    berkman858 Well-Known Member

    Yeah like he said, I had the same issue and you don't want to use H2O2 because the problem will come back. You want to start using beneficial bacteria to kill the bad stuff and keep it at bay. Read up on Heisenberg's Tea or start using something like Plant Success' Orca or Great White. Good luck.

    You also want to make sure you are keeping your reservoir at a good temperature (66-70 degrees) and clean it thoroughly between grows.
  5.  
    GreenThumb666

    GreenThumb666 Member

    Thats enough bleach to kill a horse. You should not use bleach and hydrogen peroxide together. The 5 ml 35% h202 should kill it. Use that amount for 4 or 5 days then either drop to 2 ml per gallon or switch to beneficial tea.

Share This Page