1. We are currently experiencing issues with viewing and uploading images, our team is working on the issue.
    Dismiss Notice

1st grow

Discussion in 'Auto-Flowering Strains' started by Dabber68, Oct 19, 2017.

  1.  
    GimmieThe Loot

    GimmieThe Loot Active Member

    I think i should've just gave call mag instead of the grow and the others.
     
  2.  
    PineappleExpress1007

    PineappleExpress1007 Active Member

    Believe it or not mate I normally lst them but this time I've just let them go wild haha, I'm about 6ft and my 2 Amphetamine autos are just below my neck haha, but loads of nice bud sites on them both now and the others have just started budding :)
     
    Dabber68 likes this.
  3.  
    PineappleExpress1007

    PineappleExpress1007 Active Member

    It's my tent I meant was a hell of a lot taller than me mate, autos would never grow taller than 6ft haha
     
    Snail1976 likes this.
  4.  
    Snail1976

    Snail1976 Member

    Oh! Ok. I get what you mean now.
     
  5.  
    Snail1976

    Snail1976 Member

    Cool! I just gathered a big tub full of soil from my cattle farm. I’m going to use it next grow. This soil is made from hay and cow shit compost from one year ago. It should be a super soil. 100% organic.
     
  6.  
    Snail1976

    Snail1976 Member

    Of course, I’m going to mix in perlite for oxygen and drainage.
     
  7.  
    Dabber68

    Dabber68 Well-Known Member

    Had issue my tent was sucked in against plant in the front center hope she'll perk back up 20171107_145747.jpg
     
    andy s and GimmieThe Loot like this.
  8.  
    Dabber68

    Dabber68 Well-Known Member

    Having a heat wave LOL. Just wanted to post pic of thermostat, temps and RH rose this week 20171107_150121.jpg
     
  9.  
    Dabber68

    Dabber68 Well-Known Member

    Had to flush plants today will post pics and update soon
     
    GimmieThe Loot likes this.
  10.  
    Dabber68

    Dabber68 Well-Known Member

    Don't look good gonna give them a couple more days b4 I post pics
     
  11.  
    710revolution

    710revolution Active Member

    From Tuesday to today something happened? Well at least the picture from Tuesday your girls looked great.
     
  12.  
    Dabber68

    Dabber68 Well-Known Member

    Yeah don't know what will post pics when get back
     
  13.  
    Dabber68

    Dabber68 Well-Known Member

    Update major cal mag deficiency can't get pics at moment will soon
     
  14.  
    Bigz2277

    Bigz2277 Well-Known Member

    temp seems a bit high for running LED. What sort of airflow u running? Nutes?
     
  15.  
    Dabber68

    Dabber68 Well-Known Member

    Have 4 inch exhaust 6 inch inline 2 fans great air movement that was high during the heat wave we had temps normally between 60 and 80
     
  16.  
    Dabber68

    Dabber68 Well-Known Member

    Here's the long awaited update. Had some issues (note leaf pic) all plants were affected some worse some not as bad, the plant that was really ahead of the rest is the 1 affected most (center back plant). Funny thing is the buds on the plant seem not to affected as they are growing (note bud pic). I resumed feeding schedule with FF soil with open sesame for flower. 20171113_083722.jpg 20171113_084357.jpg 20171113_084432.jpg 20171113_083850.jpg 20171113_083533.jpg 20171113_083858.jpg 20171113_083850.jpg 20171113_082304.jpg
     

    Attached Files:

    andy s likes this.
  17.  
    710revolution

    710revolution Active Member

    What genetics are your plants?
     
  18.  
    Jypsy Dog

    Jypsy Dog Well-Known Member

    Why do you think it's a calcium issue? The plants flowering, what is the biggest need for a flowering plant??? Do some homework, see what YOU find.
     
    Dabber68 likes this.
  19.  
    Dabber68

    Dabber68 Well-Known Member

    Crop King Whit widow Early Miss and Candy Cane
     
  20.  
    710revolution

    710revolution Active Member

    Lol i knew it. Same shit happened to my plants from crop king autos. I found using a simple formula of 50% fox farms ocean forest, 25% perlite, and 25% jiffy seed starter took me to harvest without any nutes, just straight up water from the faucet. Everytime i used nutes i would notice that at the beginning of flower my PH was thrown off, and the same exact thing would happen everytime with Crop kings seeds. Used the same formula with other genetics Bohdi, Green point, and a couple of other random seeds over the past few year. Never had that issue, granted those were photo plants. So a little different. Would always look like a cal mag deficiency. If i were you i would go light on the nutes. If you have the ability, check the PH of your run off.
     

Share This Page