Strange symptoms

Discussion in 'General Marijuana Growing' started by AngryMexican, Feb 1, 2018.

  1.  
    AngryMexican

    AngryMexican Active Member

    I have got 10 clones from my friend, he said that they are Northen Light. And I have 10 Big Bud seedlings. They have been hold in small buckets in DIY DWC for a little too long (2 weeks). So one week ago I moved them all into a new place and some of them does not develop so well.

    Some of seedlings have very big leaves and does not grow well in height.
    Some of clones grow only in height (slowly) without showing any significant branch grow.

    Maybe bad genetics? Any ideas? Would be very grateful for any help...

    [​IMG]
    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]
     
  2.  
    AngryMexican

    AngryMexican Active Member

    How do I post images here? All the requirements seems to be ok, but still cannot post links...
     
  3.  
    GeneBanker

    GeneBanker Well-Known Member

    Right next to the post reply should be upload a file option.
     
    AngryMexican likes this.
  4.  
    AngryMexican

    AngryMexican Active Member

  5.  
    Dr. Who

    Dr. Who Well-Known Member

    Be patient, they'll grow again. Everything takes longer then you beginners think.

    Um, the use of tin foil,,,isn't a good idea.....
     
    bazoomer and AngryMexican like this.
  6.  
    AngryMexican

    AngryMexican Active Member

    Yes, i am planning to replace the foil, just cannot figure out what I use instead of it... Fans are on yet connected so it ok for now...
     
  7.  
    blake9999

    blake9999 Well-Known Member

    Give us a little more info so we can help you.
    Temps day/night
    Relative Humidity
    Nutes used and dossages (PPM/EC)
    What kind of lights use.
     
    AngryMexican likes this.
  8.  
    AngryMexican

    AngryMexican Active Member

    Yes man, tnx for reply.

    Temps were kind of messy last days but now stays at 68, but have been going from 70 to 80 for the last week because of vent problems...
    Humidity is 15%
    AN nutes at 1/2 dosage about 600 ppm
     
  9.  
    AngryMexican

    AngryMexican Active Member

    As you can see from the photos seedling are kind of flabby and short with huge leaves.

    And the clones are kind of long with no branches
     
  10.  
    AngryMexican

    AngryMexican Active Member

    Some of Clones have strange symptoms on leaves
    And the youngest seedlings are light green color (first picture)

    [​IMG] [​IMG] [​IMG] [​IMG]
     
  11.  
    blake9999

    blake9999 Well-Known Member

    Rais the humidity to around 40 to 50% and bump up the nutes to 1000 to 1200 PPM. Looks like you may be starving them.
     
    AngryMexican likes this.
  12.  
    AngryMexican

    AngryMexican Active Member

    Tnx, I'll try that tomorrow
     

Share This Page