90 days in autoflower but hardly any buds but looks ready to harvest?

james leonard

Active Member
Ok so I'm about 90 something days in and her pistols are about 80% red. Problem is there is hardly any buds forming around the stem. I have had small problems the first month but I kinda fixed it. So I'm not sure if I should just harvest.. any ideas?
 

sputniknz

Active Member
ha ha...sounds like im headed in your direction.... 60+days with lowryder auto's and still no buds forming, loads of pistils..... but no buds!
 

james leonard

Active Member
Ok here it goes. They are gnomo automatic from kannabus seeds. They are a longer auto around 90 days from what I read. So it makes sense they look ready. However its just very little buds. My set up: 250w hps they were on 20/4 for the first 2 months then they never flowered so I switched to 12/12 after they started to flower I switched back to 20/4. I had a problem at first with temp I didn't know you needed to keep it below 81° so I got that fixed. Everything I read says when 80% of the pistols are red its time to harvest and it looks ready but its mostly leaves hardly any buds but has a bunch of crystals all over it.
 

JimmyTheJaw

Active Member
hey james

i have read a few that people have been having trouble with some auto strains not auto flowering, maybe you are having this trouble, have you heard of anyone else growing this strain? maybe it is not that stable a strain, with you saying that you switched to 12/12 then it started flowering, im no expert though lol im just throwing you some ideas
 

PurPle BuDs

Member
Yeah i heard that auto flowering plants have been failing they have low amount of buds and the buds are low % in thc so its a waste of time...
 

DrtyBngWtr

Active Member
I used autos in the past but I switched due to perpetual grows. threw my timing off. Did you get specifics on your strain? Personally I think you triggered flowering when you shouldnt have. I had autos that took almost 70 days veg for a 12+ week bloom. and I always ran a constant 18/6. also you say your using 1- 250w. But fr how many plants and how big of a space? You say they which leads me to believe you have more than 1 under this light. a strain that is 12+ weeks is very sativa dom to begin with. sativa IMO indoors needs atleast a 600w hps. 400 way low side. if your light is good for you salvage what you can and get something shorter and indica dom. that way you can get that 250 really close. without pictures and more info I would say you have to much going on and not enough light.
 

james leonard

Active Member
Thanks for yalls help. I just ended up cutting them down and ended up with 60g wet. I haven't really been able to to find any grow journals on this strain. Thanks again. Oh and drty I only had 2 plants ans plenty of room. I was told and read 1 250w hps would be fine for 2 plants. And yes I found some super auto called sour60 they have been proven from start to finish 60 days
 

sso

Well-Known Member
if it started to flower in 12/12 , then it was not a true auto.

autos are rather new, figures some instability.
 

DrtyBngWtr

Active Member
how big is the space your trying to cover with your light? im just tryin to help. beans are expensive. your 60g is going to be a half oz. when said and done maybe a little more.
 

Beansly

RIU Bulldog
if it started to flower in 12/12 , then it was not a true auto.

autos are rather new, figures some instability.
Autos have been around since the late 80's early 90's. It not that nobody is putting in the work that makes them unstable, it's that ruderalis is a difficult plant to work with. I have tried Auto Haze by Dina fem and had excellent results. Also I'm growing an Il Diavolo right now thats about 13 inches tall and has been showing pistils for a week and a half. It started showing sex at about 3-1/2 weeks, in fact both of my autos have. I think if they don't then you don't ahave a true auto. Try Dinafem, theyre doing good things with autos over there. Their haze auto won a top ten spot in High Times best of 2009 (2010?)list. And a lot of people like their Fruit Auto.

http://www.cannabis-seeds-bank.co.uk/dinafem/cat_34.html
 

DrtyBngWtr

Active Member
okie dokie. anyway to squeeze that 40 dwn to say 30? and remember you want your lamp asw close as possible. I wuld have t think that a 250 could hover 6-8 abve with a small fan
 

racerboy71

bud bootlegger
i've heard of a lot of peps having problems with aut0s not flowering on 20/4, nirvana had a lot of issues with this, and even pulled some of their auto's off of their list.. i think you probably did the right thing to switch to 12/ 12 to get them to flower, but i wonder if you probably should have kept them on 12/12 and not have switched them back to the longer hours of light.. i have a feeling this was probably your down fall.. not 100% sure on this of course, just a gut feeling is all..
how long did you leave them on the 12/ 12 before you switched them??
 

james leonard

Active Member
I first want to say thanks to everyone putting in their 2 cents. That's why I posted. I had them on 12/12 for about 2wks. The sour 60 grow quick I planted the bean like 20 days ago and its already huge but it turned out to be a male so I'm dumping it I got two more I just planted I hope atleast 1 is fem
 

racerboy71

bud bootlegger
i'd love to see a smoke report on those sour 60s when you get one to harvest, looks like an interesting strain to say the least.. goodluck with the grow m8..
 
>
Top