whats wrong with my leaves?

Discussion in 'Marijuana Plant Problems' started by dragongrow, Mar 24, 2013.

  1.  
    dragongrow

    dragongrow Member

    Ive had these leave pop up on the 2nd week of flower, I'm growing in a 1.2 x 1.2m tent, 6inch high output extractor, 1 12inch fan, 600w duel spec bulb, 9 plants about 3ft tall in 11ltr pots with a mix of coco, biobiz all mix and perlite. No feed through veg as i kept potting up with new mix. Potted up a week before flower and theyre all doing really well apart from the odd few leaves like in the picture. Any help would be appreciated. Fed twice once at an ec of 1.2 then again just at 1.8 using dutch pro and b, multi total, cannazym and carboload. Temps are fine and no humidity issues.

    Attached Files:

  2.  
    ProdigalSun

    ProdigalSun Well-Known Member

    Needs to be on the plant to do any good.
  3.  
    dragongrow

    dragongrow Member

    Haha i did't think of that any way of sticking it back on??!!
  4.  
    ProdigalSun

    ProdigalSun Well-Known Member

    Lol, got me there. :clap:
  5.  
    curious2garden

    curious2garden Well-Known Member

    What I believe he was trying to tell you was, its position on the plant tells us something about what the deficiency could be. For example if that leaf is at the top I'd give Nitrogen (first), in the middle Ca/Mg and at the bottom just pull it off because it's lack of light penetration. So a full picture of the plants along with closeup of the leaves will get you better information.

    Welcome to RIU.
    hth,
  6.  
    dragongrow

    dragongrow Member

    Thank you and my apologies I thought he was pulling my leg! Ive been growing for some time and never seen anything like it the leaves like this are sporadic i would say mostly mid level. I have spoke with a few mates aswell as looking the info up in various books the closest explanation I can find is a mix of deficiencys but I may have answered my own question, im in my second week of flower and i think that the nutes in the allmix may have been taken up by my plants, they went mad at swich showing signs of flowers within days and doubling in size. I have not fed anything other than water until last week when they had a very mild feed 1ec, the plants arent taking up thay much water maybe feeding every 3 or 4 days when the pot are light. My mix is roughly 45% coco profossesional, 10% perlite and 45% biobiz all mix, they have been vegged from clone, (ive grown the strain before) under a 125 cfl for about 6 weeks going from small starter pot, to a 6inch, then a 9inch x 12 and now an 11inch x14 roughly then put under a 600 for 3weeks. The plants have been doing great just being watered and i havent noticed any problems until now, i know its not the nutes as i used them last time round although my mix then was mostly coco and i was feeding higher strengh nutes. I have fed today at ec 1.8 so hopefully in a few days i will start to see a difference, last time round this strain was taking everything was throwing at her, this time i thought id be tight and i think thats where im going wrong!!
  7.  
    dragongrow

    dragongrow Member

    I also forgot to mention my ph is 6.5 as its a mix and i cant take pictures of the leaves on the plant because im a freak and pull anything thats not perfect off!
  8.  
    ProdigalSun

    ProdigalSun Well-Known Member

    I was hahaha

    Don't do that. If only 15% of the leaf is bad, then 85% is still giving the plant life. Besides, the leaves, and what is wrong with them, is how the plant tells you what's wrong with it, and if what you have done has fixed it, or is making it worse. It's like you're a doctor who, upon meeting a patient tells that patient to shut up, and because they shut up, you think they are fine.
  9.  
    dragongrow

    dragongrow Member

    Don't do that. If only 15% of the leaf is bad, then 85% is still giving the plant life. Besides, the leaves, and what is wrong with them, is how the plant tells you what's wrong with it, and if what you have done has fixed it, or is making it worse. It's like you're a doctor who, upon meeting a patient tells that patient to shut up, and because they shut up, you think they are fine.[/QUOTE]

    Thats a great anology ive never thought of it like that, i used to grow sometime ago when it was simple without all these added extras. This is my 3rd grow now after a 10year break, the last ones were grown in coco. This one i wanted to try a mix of old and new and i think ive just neglected giving them enough nutes. I will leave ( haha) the leaves alone and see if it occurs again, i did leave a few with minor damage but the ones in the picture i pulled as it looked like it would wasre more energy repairing it but after your comment i wish i would have left one or 2 more.
    My room is in the 2nd week of flower and pretty much a jungle in there, i dont think the few leaves i pulled will make much difference. Ive attached a few pics to show you, sorry not the best time to take a pic as the girls are awake! The picture of the one that hasnt been topped and screwed with is a lemon skunk and that has showed no problems at all, niether has the doublegum and trainwreck. It only seems to be on the bubblegum and cheese which is weird as i done these last time round without any issues (apart from yellowing at the end with the cheese and shes a fussy eater, doesnt take well to too much nutes so i thought she would of loved this regimen

    Attached Files:

  10.  
    ProdigalSun

    ProdigalSun Well-Known Member

  11.  
    VX420

    VX420 Active Member

    If I was growing it, I would be adding nuts in the Veg stage for better over all plant health. You have a few problems, N, Ca, Mag just to start. It might be one leave today, and 2 tommorow, or it might be 50% of your plant. I would re think your no added Fert Policy/Idea
  12.  
    dragongrow

    dragongrow Member

    Sorry for the delay, i found out it was an overall deficiency and after feeding the plants are looking great. Note to self - dont be tight!!

Share This Page