1. We are currently experiencing issues with viewing and uploading images, our team is working on the issue.
    Dismiss Notice

Plants not budding Indoor...Help!!!

Discussion in 'Aerogardeners' started by norgs, Jan 23, 2017.

  1.  
    norgs

    norgs Member

    Ok so a quick run down... a friend of mine is growing in a Stinkbud style aeroponic system, he has 4 afghan kush in there and turned them to 12/12 over a month ago and for some reason they haven't produced any hairs or anything. He's used this system before years ago and never had an issue, any one have any idea of WTF is going on?
    All nutrient levels are fine and plants look healthy, perhaps slightly stretched i suppose but thats due to the time mostly.
    The clones were taken from a mother plant grown from seed.
    It gets a bit hot in the area they are growing in but they seem to not mind that at all.

    Any ideas or anyone had this happen before?
     
  2.  
    Final Phase

    Final Phase Well-Known Member

    Get the heat as close to 75 as possible for one thing. The plants will grow faster/better. I've seen strains that have bud sights growing a lot of hairs an inch across in three weeks while others don't show much of an increase until after three weeks... A month seems like a long time to not see any change on a total 12/12 flip.

    Only thing I can think of - Are the plants in total darkness?
     
  3.  
    chemphlegm

    chemphlegm Well-Known Member

    a flowering period can be forced with an extended dark period, like a day or two of darkness then to 12/12. but I tend to agree with final phase, something might be wrong with this one, waiting over half of a flowering period to see sex is strange.
     
  4.  
    rkymtnman

    rkymtnman Well-Known Member

    1. they are autoflowers
    2. light leak
     
  5.  
    norgs

    norgs Member

    They aren't either Autos nor is there any light leak, they are in total darkness when its lights out...

    Could it be something to do with the strain? like are they un clonable or something? I don't see how that could be a thing but I'm seriously stumped. The mother was a female so there's no dramas with what sex it is I've just never seen a plant do this before let alone all 4. I think i'm just going to rip all of them and start again maybe...
     
  6.  
    rkymtnman

    rkymtnman Well-Known Member

    are you sure it's total darkness for 12 hours? like a timer set wrong or something?

    you could try 10/14 for 2 weeks. maybe it's a strain that needs more than 12 to start flowering
     
  7.  
    chemphlegm

    chemphlegm Well-Known Member

    never encountered an un clonable plant, or an mj plant that needed more dark than 12 hours to flower.
     
  8.  
    westcoast420

    westcoast420 Well-Known Member

    Have they stretched at all? You either have a malfunctioning timer or light leaks. Are they getting bloom nutes?
     
  9.  
    draxhemp

    draxhemp Active Member

    if 100% no light leak then I'd pitch it to stress. either your stressing the plant out with a lot with nuets, or are trimming to much to often. To much stress can send a plant from bloom back to veg regardless of light time. while I was dealing with aphids I had a plant that refused to boom through 2 grow cycle's due to stress ended up in the compost pile never bloomed.
     

Share This Page