1. We are currently experiencing issues with viewing and uploading images, our team is working on the issue.
    Dismiss Notice

Is this Root rot?

Discussion in 'General Marijuana Growing' started by AngryMexican, Feb 3, 2018.

  1.  
    AngryMexican

    AngryMexican Member

    There was a light leak for a couple days in the res, could that be root rot?
    Exactly this plant look absolutely fine, good color leaves etc, nothing special...

    [​IMG] [​IMG] [​IMG]
     
  2.  
    blake9999

    blake9999 Well-Known Member

    What does it 'smell' like?
     
    vostok and AngryMexican like this.
  3.  
    AngryMexican

    AngryMexican Member

    does not have smell at all
     
  4.  
    blake9999

    blake9999 Well-Known Member

    That's good. If it smelled like dirty socks then it's rot.
     
    vostok and AngryMexican like this.
  5.  
    zypheruk

    zypheruk Well-Known Member

    looks more like the dust from the hydroton.
     
    AngryMexican likes this.
  6.  
    AngryMexican

    AngryMexican Member

    Tnx, that was a relief...

    Yes this cheap hydroton sucks ass, boiled it and washed good but it is still dirty...
     
    blake9999 likes this.
  7.  
    chiqifella

    chiqifella Well-Known Member

    no root rot visible.
    light leaks dont cause root rot.
    disease and anaerobic conditions do
    consider a res conditioner if concerned, sm-90, zone etc work well
    in hydro hydroton was loved and the best medium I ever worked with.
     
    AngryMexican likes this.
  8.  
    AngryMexican

    AngryMexican Member

    Tnx. About this conditioner, doesn't small portion of h2o2 daily do same?
     
  9.  
    chiqifella

    chiqifella Well-Known Member

    I think so. I never used it but to clean though so not sure.
     
    AngryMexican likes this.
  10.  
    zypheruk

    zypheruk Well-Known Member

    Add h202 at the dose stated on the bottle. Add the same every 3 days as a preventative.
     
    coreywebster and AngryMexican like this.
  11.  
    theslipperbandit

    theslipperbandit Well-Known Member

    Why dont ppl start with soil..no smelly socks
     
    AngryMexican likes this.
  12.  
    theslipperbandit

    theslipperbandit Well-Known Member

    Heres soil a week into flowering ,6 different strains. Council called for an inspection so everything went into black bags for two days in the shed n they were riddled with defs but aye they bounced back thanks to soil [​IMG] still some defs on the older leafs and some mivro defs due to doing nutes for each plant but it looks alright...one thing ill add is cobs crave Calmag
     
    zypheruk likes this.
  13.  
    AngryMexican

    AngryMexican Member

    Here are new photos...
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
    Jeeyah and theslipperbandit like this.
  14.  
    AngryMexican

    AngryMexican Member

    When I was changing the res, there were some slime on tubing, should I start to worry?

    [​IMG]
     
  15.  
    Heisengrow

    Heisengrow Well-Known Member

    Brown algae.
     
    AngryMexican likes this.
  16.  
    AngryMexican

    AngryMexican Member

    But it does not smell or anything... May it be benef bacteria from Voodoo Juice and PowerZyme I added weekly?
     
  17.  
    newguy123

    newguy123 Well-Known Member

    I don't think this is root rot. I have the same thing and it is caused by my nutes that are brown in color. If you girls look fine, don't fret.
     
    AngryMexican likes this.
  18.  
    churchhaze

    churchhaze Well-Known Member

    those roots look healthy.

    What RIU doesn't want to tell you is that root rot comes from unhealthy roots, not from bad things in the water. If the roots drown from lack of O2 or the plant gets a poor diet, the roots will become soft and die. This is the point the roots rot.
     
    Dr. Who, Cold$moke and AngryMexican like this.
  19.  
    zypheruk

    zypheruk Well-Known Member

    @AngryMexican things is looking fine. just remember if using h202 that it will kill all living bacteria good and bad. Ie Voodoo Juice etc.
    Where have you got your water level set now the roots are out of the netpots? normally the level is set a few inches below at this stage.
     
    AngryMexican likes this.
  20.  
    AngryMexican

    AngryMexican Member

    Yesterday, when I posted new photos I did change res and increase nutrients to 1200 ppm (liq is brown)...
    Today I checked the roots and they look absolutely diffenet! I dont know what to do I an in big panic!!!
    Please tell me that is not root rot...

    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]

    So here I am with a bottle of vodka waiting for you answers guys. Really stressed out!
    Really appreciate for all kind of help!!!
     

Share This Page