Help - drooping leaves, dying plants

Discussion in 'Marijuana Plant Problems' started by White Widow Woman, Apr 1, 2008.

  1.  
    White Widow Woman

    White Widow Woman Well-Known Member

    Hello to everyone. I am new to this forum but have been lurking in the background just reading for a while now. Also, I have grown before in the past.

    I searched in the posts on drooping leaves to see if anyone was or is having the same issue as myself, but found nothing even remotely close. My last grow was in 2006 and as I recall, I had 2 or 3 plants that suffered from the same problem I am having now. Back then I was doing Ebb & Flow and I just tore down my system, cleaned thoroughly and didn’t have any more occurrences. I never knew what the cause was, I was just glad the nightmare was over.

    My current setup is DWC, GH Flora series in the rez and 2-400w lamps. I use 1 MH and 1HP, which are covering a 5 ft X 5 ft flowering section with 10 plants (now only 9). My RH stays between 45 – 50 and my temp is between 68 – 75 normally. My problem started on the 1st day of flowering – rats!

    I moved my plants to the flowering room yesterday, which was the day after I disinfected it from top to bottom. I wanted it all nice and clean and dry. There were no problems with the move, nothing dropped and no apparent trauma. The water was PH’ed and nukes added according to the directions for transition to flowering per General Hydro’s 3 part system. I also added Kool Bloom and Floralicious Plus, both products of GH.

    Well, last night after lights on; I went to check on my babies and 1 of them was drooping badly. Now today after getting home from work, all of the leaves were drooping down flat and the poor baby was bent over. It is definitely dead L

    Can anyone tell me what may have happened? I’d like to make sure I don’t lose anymore of my beautiful girls. I have just a cheapo camera, so the pictures are horrible – Sorry.

    Please Help! And Thanks so much!
    WWW

    Attached Files:

  2.  
    Dirtyboy

    Dirtyboy Well-Known Member

    9 out of 10 times its over watering. OR its your ph
  3.  
    mpgkush

    mpgkush Well-Known Member

    Ok

    Whats Your PH?
    Water Temp?
    Did you shock them with the light
    what nutes are u using and how offen?

    Your Ph should be betweem 6.5-7
    Water temp around 68-72
    Make sure when you cut u flower u dont drop the light done all the way at 1st (very rarly the problem)
    I would use a preflower\flowering nute (1-36-18) now, i suggest supernaturals line of hydro nutes. change water once a week , make sure the water is clean, id suggest aging tap water its cheapest and personally i think better then anything else. tap water has nutes that our babies love but it also has things that they dont :\ chlorine!!! age it forlike 2-3 days. before you switch nutes flush your syste completely! u dotn want to mix nutes!

    hope this helps. let me know if there anything else
  4.  
    White Widow Woman

    White Widow Woman Well-Known Member


    Thanks for jumping in there with help so quickly!

    I am doing DWC, so they are always in the water. However, during veg I did give them a drip feeding every 4 hours. Also I veg with 24/7 lights, so they did get lots of water/nukes around the clock.

    So I think maybe you are on to something there. But it only happened to one plant. (fingers crossed)

    Also on the issue of PH, I have always made sure it was correct before adding nukes and don't check it between tank dumps. Should I check it after adding the nukes?
  5.  
    mpgkush

    mpgkush Well-Known Member

    yea id check ph every day for about a week so u can see its your waters's habits ur hsould ph ur water after nutes! yes!
  6.  
    mrskitz

    mrskitz Well-Known Member

    yeh always check ph and adjust if neccessary after youve added nutes,,,,those leafs look wilted as if they were underwatered which obviously aint the case,,,,
    i grow in soil so im not sure exactly what it is,,,,,,,,,,,,,,,,,,,,,hope you get it sorted tho,,,,,,,,peace
  7.  
    Dirtyboy

    Dirtyboy Well-Known Member

    If its only one plant. That strain did not like what ya did. If its the same strain then its genes did not like it. Or that plant got more water or a big shot of nutes. Mix your nutes in your water then check the ph. Some let there water with nutes sit for a while and then check ph again.
  8.  
    White Widow Woman

    White Widow Woman Well-Known Member


    Hi, I really didn't expect replys so fast, this is great! I wish I'd joined your site sooner

    I totally agree with you on the water issue. I used distilled water when I first started growing back in the day; but a fellow grower hipped me to using regular water. I have a couple 45 gal rubber trash cans that I put tap water into and let sit for several days. The PH comes out at 6.7 - 6.8 which is suppose to be perfect. Also, I use aquarium heaters in my water storage and rez tanks to keep the water a constant 70 approx.

    Okay, now to your questions:
    PH = 6.8 before nukes (I don't check between rez dumps, but I will start)
    Water Temp - 70
    Light - gave them 12 hours of dark when I moved them to the flower room
    Nukes = GH Flora 3 part series and I do a total change every 2 weeks

    Also on the issue of lights, I usually start them at a height of about 2 feet since I am only using 400watters.

    I am trying to get back to a perpetual grow situation like I had before, where basically every few weeks I am adding more clones to the flower room. But I really need to find out what caused this problem before I add new babies to the mix.

    Finally, do you think I should have given them 12 hours of light first and then start the dark cycle? I probably should have mentioned that they were vegged under a 150w HP.

    Thanks for your input, it is appreciated.
  9.  
    White Widow Woman

    White Widow Woman Well-Known Member


    Thanks for the well wishes, I hope to get it under hand asap! And you can bet I will be checking the PH morning noon and night!!! :mrgreen:
  10.  
    mpgkush

    mpgkush Well-Known Member

    try lowering lights. from what u say u seem to have an idel setup
  11.  
    White Widow Woman

    White Widow Woman Well-Known Member

    Hey MpgKush,
    I just went down to my flower room and checked the PH, it is 8.4 - but here's the rub... I checked the PH in my veg room and it is 7.2 (which is acceptable I'd imagine). And the nukes in there is for Aggressive Growth.

    Could the difference be the addition of the Kool Bloom? The nukes that I have added are all for the transitioning stage to flowering, so I am surprised that it shot up so high; so quickly.

    I am baffled as to how this can happen in just a day. I wish I had kept a log of everything from a couple of summers ago when I last grew and had this problem.

    Anyway, I corrected the PH and will run back down to lower the lights. How close do you think I should go?

    Thanks again for helping!!!
    WWW
  12.  
    mpgkush

    mpgkush Well-Known Member

    haha yea plants shoot up like mad the 1st week after being changed to flower. most def ur ph if it was that high. wait a few days and if the prob doesnt go away the flush with distilled then refill with 6.5 phed water with our nutes D:
  13.  
    White Widow Woman

    White Widow Woman Well-Known Member


    Hey Dirtyboy,
    I really hope that it was just the genes in that particular plant. I am growing White Widow (ofcourse) which I have grown before and AK99 that is new to me. I saw a thread a while ago where some guy grew AK99 and the beauties were as big as the guy's torso and 3 - 4 oz a piece. It was a White Widow that tanked on me. Got my fingers cross on the AK.

    Gonna take your suggestion on letting the nuted water sit for a while and then checking the PH again.

    Thanks as always!
    WWW
  14.  
    White Widow Woman

    White Widow Woman Well-Known Member


    MpgKush, I'm glad you're still online. Got a couple of quick questions for you, while I still have your ear.

    - how low should the lights be?
    - should the PH be lowered to 6.5 after adding the nukes to my water?

    Thanks, you rock!
    :mrgreen:
  15.  
    mpgkush

    mpgkush Well-Known Member

    What kind of lights are you using?

    and your safe anywhere from 6-7 but i suggest 6.3-6.8 for best results and yes it should be between there after nutes are added
  16.  
    White Widow Woman

    White Widow Woman Well-Known Member

    I have 2 AgroStar setups - both 400w lights (1 MH and 1 HPS) - once I am really into production, the MH will be on the side of the room that has plants going into their final phase of flowering and the HPS on the opposite side with the new clones just starting to flower.

    I read somewhere that MH increases bud production and I found this to be true that last time I grew.
  17.  
    mpgkush

    mpgkush Well-Known Member

    I wouldnt suggest putting the mh on the side you could burn your babies easier bc thye will shoot towards it. just run both the mh and hps up top and if u have some cfls put them on the side.
    With all the new HPS bulbs out they are by far the best for flowering but an mh wouldnt hurt but it really doesnt make a big difference in yeild.
  18.  
    White Widow Woman

    White Widow Woman Well-Known Member

    Oh yes they are both mounted on the ceiling, one to the right and one to the left of the room.
  19.  
    mpgkush

    mpgkush Well-Known Member

    keep them like that. if u are gonna put anything on the sides then i would do HO CFL's like i stated before
  20.  
    White Widow Woman

    White Widow Woman Well-Known Member

    I hadn't really thought about side lighting, but maybe I will go with a couple of shoplights on each wall - my flower room is 7' X 10' with 10' high ceiling, so side lighting might really help out my 2 - 400w lights. I only use the center of the room though so I can walk around and check on my babies. I have also been looking into a circular light mover for more efficiency.

    Oh by the way, no more plants have died on me so far.
    :mrgreen:

Share This Page