1. We are currently experiencing issues with viewing and uploading images, our team is working on the issue.
    Dismiss Notice

Having an issue with my chiller not turning off.

Discussion in 'Hydroponics / Aeroponics' started by Airwalker16, Nov 5, 2017.

  1.  
    Airwalker16

    Airwalker16 Well-Known Member

    There's this? @dstroy Screenshot_2017-12-02-12-47-30.png

    This is from the NEWER model but I assume they're probably similar?
     
    Last edited: Dec 2, 2017
  2.  
    dstroy

    dstroy Well-Known Member

    No, that’s a block diagram. They are laid out like this but with much more detail such as component values.

    Yes, they are probably designed much the same.
     
  3.  
    Airwalker16

    Airwalker16 Well-Known Member

    Switched the heat and cool (red and blue) spade terminals on the board to switch relays and vuah Lah. It works now. @dstroy im REALLY surprised you never suggested that. I don’t need the heater so boom it works. And now my outlet on the backs on all the time if I ever need it. ;) eat you words @Jypsy Dog
     
  4.  
    dstroy

    dstroy Well-Known Member

    Honestly, I didn't know what that would do so I didn't suggest it, especially since I've never worked on that particular chiller. It'd be pretty reckless of me to suggest swapping mains terminals around without a good idea of what goes where, which would require a physical example or schematics.

    Glad you got it working though.
     
  5.  
    Jypsy Dog

    Jypsy Dog Well-Known Member

    Gee dumb fuck... Think I said "SWITCH THE RELAYS" Friday.
     
  6.  
    Jypsy Dog

    Jypsy Dog Well-Known Member

    Suck my Doggie Dong you STUPID little man.
     
  7.  
    Airwalker16

    Airwalker16 Well-Known Member

    RRrRRRRRRREEEEeeeEeeeeEeeEeeeEEEEEEEeeeEEEEEEEE!!!!!!!!!!!!!
     
  8.  
    Airwalker16

    Airwalker16 Well-Known Member

    THANK YOU FOR EVERYTHING BRO. and based off my posts can you determine which relay is the chiller? I THINK it’s the one with the markings? Poles 1&2 in my Descriptions? Because it will only chill when the temp is BELOW the set temp now so it still has to be replaced. Could I possibly take off the cover and unstick the contact, give it a good sanding and be alright? Or does it need to be replaced?
     
  9.  
    Airwalker16

    Airwalker16 Well-Known Member

    Had you been more approachable and nice in your post as to lend a helping a hand, I prolly woulda gave two fucks about ANYTHING you said.
     
  10.  
    dstroy

    dstroy Well-Known Member

    It needs to be replaced.

    It's chilling below the set temp because the heater circuit is set to work that way, heater circuit turns on when below set temp but you plugged the compressor and fan into it.
     
    Jypsy Dog likes this.
  11.  
    Airwalker16

    Airwalker16 Well-Known Member

    I really don’t know where to get that relay.... when I go to the site from the pic I posted on the 2nd from top of page 3 it’s all in Chinese when I click inquire... what relays would cross reference this one and work?
     
  12.  
    Airwalker16

    Airwalker16 Well-Known Member

    Yes I know why it’s doing it. I’m just saying, because of that, I can’t just leave it that way. But I really don’t know where the f to find that relay. HRS4H-S-DC12V 10a 250V 50hz COS.01 10A 120v 10a 24V
     
  13.  
    Jypsy Dog

    Jypsy Dog Well-Known Member

    Hope it smokes out on ya! I was nice to you in the start.... Being weak minded, you only fixated on the pictures. Chillers/refrigerators/AC all work on the SAME PRINCIPLE. You mind is not able to run with that. If it didn't LOOK like your, it was WRONG. How many different motors(and parts)do you think Chevy makes??? Small changes, same PRINCIPLE. I can find your relay.... BUT your such a DICK, find it on your own. And the pisser... it costs 1.24
     
    Last edited: Dec 3, 2017
    mytwhyt likes this.
  14.  
    Airwalker16

    Airwalker16 Well-Known Member

    You’re so funny. Luv ya. Read through this thread again at each of our posts. The rudeness, hate, and arrogance is very heavily leaned on your side, man. You can easily see who threw the first stone. You sit here and talk about karma being a bitch, calling me a dick, stupid, a dumb Fuck and hoping my machine breaks on me. Like seriously? What is wrong with you? If you believe in Karma and it coming back to bite ya, you really need to rethink how you respond to things and the words that come out of your OWN mouth.
     
    Last edited: Dec 3, 2017
  15.  
    Airwalker16

    Airwalker16 Well-Known Member

    Forgot this maybe? The first thing you do after this is throw at me, reviews (to the new model) of how “shitty” my unit is and that I should be going shopping to buy a new one. The entire point of this thread is to avoid doing that. You knew that. And come to be, we end up finding out the problem and actually being able to fix it with a “pisser” that costs $1.24

    ...and you tell me you hope it smokes on me, implying that I either break something else or that it completely fries out on me and the board no longer works.

    Talk about karma.
     
    Last edited: Dec 3, 2017
  16.  
    HydroRed

    HydroRed Well-Known Member

  17.  
    Jypsy Dog

    Jypsy Dog Well-Known Member

  18.  
    Jypsy Dog

    Jypsy Dog Well-Known Member

    I told you from the Start you were in over your head. Troubleshooting 101, SIMPLE FIRST
    Remember this????
     
  19.  
    Jypsy Dog

    Jypsy Dog Well-Known Member

    You were down to the transistors..... See rule above.
     
  20.  
    dstroy

    dstroy Well-Known Member

Share This Page