DWC Root Slime Cure aka How to Breed Beneficial Microbes

Discussion in 'DWC/ Bubbleponics' started by Heisenberg, Aug 26, 2010.

  1.  
    Projekteg

    Projekteg Member

    Thanks for the advice bond... As far as my girls go, I inoculated 4 days ago, checked em last night to add more tea/check ph etc. 1 of them has exploded new root growth all around out the sides of the net pot where she never had roots before and is looking overall much better, the other 1 is looking healthier I think but no noticeable new root growth as of yet. It sure was nice to see my water level had gone down some, that was the first sign of hope after 2 weeks of no growth and slow deterioration. I lost 1 before I had a chance to brew, so I'm down to 2 dwc sites, and 1 girl in soil that has been doin great the whole time. Hopefully both dwc sites pull through, if not I know at least 1 will, so at least I'm confident I'm not lookin at a total loss now. This tea will now be a staple in my garden. Will I need to extend my flower time on the plant(s) that were affected, as their growth and development was basically stopped for 2 weeks (they got sick about a week after I flipped them, and revegging isn't an option bc other plants are in flower in the same tent). Thanks again heis, and everybody contributing in this thread!
  2.  
    IN33DW33D

    IN33DW33D Active Member


    This story is like the exact same to mine.. haha. It's been 6 days for me, though. And it's about 24 plants. :bigjoint: Happy to see my roots coming back now, and on the way to recovery!

    They're all in veg, I had 5 of them in bud for a week and I took them out and put them back in veg. I can see buds on them haha I hope they don't turn gay on me.
  3.  
    mr.bond

    mr.bond Active Member

    increased water uptake is a sign of recovery and that the tea is working. nice to hear about the new white roots on the one plant. good stuff. dont forget to give ur soil plant some tea as well. if the slime delayed your flowering by about two weeks, you may need to push back your harvest date a bit, but the best judge of harvest time isnt a set length of time -- its how the buds look, how the hairs look, and the color of the trichs. grab a $20 scope if u dont have one.

    cheers,
    mr.bond
  4.  
    sqydro

    sqydro Active Member

    hey microbe heads any one used plant sucess's new product orca? its like a gel, i still have 3/4 of a tub of GW powder left from my last grow the tea really helped stretch it out im harvesting a week today so il post up roots plants are so big i cant get them out there pots anymore but man they had some roots on them last time, healthy roots equals healthy buds as u can see.........

    [​IMG]
  5.  
    kevin murphy

    kevin murphy New Member

    great thread helsinberg ...great read with pure no bullshit info..i like it...keep it up your a great help to growers around the world ..

    one question thought ..with the dwc ive started not im using the canna aqua veg and h202 are they ok to mixed before using...also its a 20 litre dwc with airpump but adding new stones to it..does it matter how many pumps are in..
  6.  
    dbkick

    dbkick Well-Known Member

    So far the best looking microbe product I've found is xtreme gardening tea brews. I mentioned them a few pages back but nobody seemed interested, this is the only way to brew if you ask me.
  7.  
    IN33DW33D

    IN33DW33D Active Member

    Heisenberg posted his review on it, that's why we are all sticking to his method. :bigjoint:
  8.  
    Heisenberg

    Heisenberg The Glacier

    The extreme tea kit lists pumpkin pro (mykos) as it's ingredient, which only includes one species of glomus fungi. As far as mycos themselves go, cannabis probably only uses glomus, but it can use several different species from the genus. (yes, that means all of the ecto and some of the endo species in these product are negligible for cannabis use) This product contains no trichoderma fungi (which are not technically mycos) and no bacteria or nematodes, which makes it less than ideal to combat slime.


    Not quite sure what you are asking. If you are using h202 to sterilize water make sure to give it a full day to break down before using that water with bennies. The number of pumps should not matter unless they are somehow adding heat to the situation.
  9.  
    Heisenberg

    Heisenberg The Glacier

    Here is another great page with information about microbes.

    http://www.hortsorb.com/DIEHARD_General_Discussion_On_Mycorrhizal_Inoculants.asp

    I found this bit interesting.

    This explains a bit why the ancient forest amendment seems to outperform the powders produced in a lab. It contains hyphae and roots as well as spores, which probably translates into quicker colonization.
  10.  
    kevin murphy

    kevin murphy New Member

    thanks heisenberg
  11.  
    TWS

    TWS Well-Known Member

    ahh I don't know what I'm doing wrong. It's working in my 3 gal bucket but my 5 gallon water jugs seems to keep turning brown. I screwed up the first time and inoculated the rez with nutes. Everything was brown the next day. Scrubbed them all up again and added Beenies only for 12 hrs and Nutes yesterday and the Brown crud is back, New growth is white but for the most part the root mass is still brown. How many days does it take to notice the old stuff clean up or not getting worst?

    I don't seem to be getting any foam in the brew bucket. Aqua shield - ZHO- EWC.


    Thanks for the help.
  12.  
    IN33DW33D

    IN33DW33D Active Member


    Same thing recently happened to me, I think I was just putting too much ancient forest in panty hose and I should of strained my tea when I was done I think.

    Reading all of the posts, they say it's not really a problem as long as you still have white roots forming and growth is good. I think it also goes away after a few days.
    TWS likes this.
  13.  
    mr.bond

    mr.bond Active Member

    Just to be clear, the old stuff doesn't 'clean up' -- it just gets crowded with new, white root growth. The roots that have been exposed to the slime will stay brown for the duration of the grow and slowly turn a lighter color to a brownish/yellowish color. Also if you are in flower, you won't experience new root growth as quickly as if you were in veg. Make sure you have enough air in your system and that it isn't being adversely affected by anything that would raise the temperature (lights, power, even your air pump).

    Let us know how it goes.

    cheers,
    mr.bond
    TWS likes this.
  14.  
    TWS

    TWS Well-Known Member

    Thanks guys . They are starting to look a lot better now. Feels great ! I'll be slinging beenies every where ! Even in my soil stuff. In fact I all ready have. !


    Thanks again.
  15.  
    IN33DW33D

    IN33DW33D Active Member

    Oh cool info man. I think my problem was that I was using too much EWC or I was using not thick enough panty hose cause that ancient forest stuck to my roots and stuff. I made a new batch with a sock and less and the tea looks a total difference color. lol ;p
  16.  
    mr.bond

    mr.bond Active Member

    wow what happened here... it seems all the posts from within the last month vanished. niceeeeeeeee

    mr.bond
  17.  
    mr.bond

    mr.bond Active Member

    oh nevermind, i see now. our site admins lack skillz, got attacked, and had to restore from a month-old backup. sahweeeet.
  18.  
    tyler.durden

    tyler.durden Well-Known Member

    Hacked, huh? Uh-oh, hope it wasn't DEA. The jig is up for us all!
  19.  
    tyler.durden

    tyler.durden Well-Known Member

    Hey, Heis! It's been a while since I've posted in your thread. In the last few months I've switched from DWC to flood & drain SoG Al B. Fuct style. As much as I liked DWC, I am loving F&D as it requires such little maintenance and it's nice to have each plant in separate pots to move them around under the lights to even out the growth. The trouble that I was having was with cloning; I could clone in rockwool cubes, but that required watering them twice per day and I'm just too lazy to do that. There are some days that I don't even look in on the op. So, I tried cloning in a bubble cloner and an aero cloner with h2o2: two batches of 36 clones in the aero cloner (one with the pump running 24/7 and one batch with a timer of 1 minute on and 5 off) and two batches of 19 cuttings in my bubble cloner. Funky algae formed each time in the bubble cloner but not in the aero cloner, but never a root in either, even after a month. Then I remembered your magic tea. I brewed a batch and filled up both cloners with cuttings and tea. 2 weeks later and I have 16 out of 19 with the craziest roots I've ever seen on clones from the bubble cloner, and after only a week half of the aero cloner cuttings have rooted!!! Success! I just want to say thanks again, Heis. Your tea is the shit. Have a great St. Patty's Day weekend, and keep it green ;)
  20.  
    Heisenberg

    Heisenberg The Glacier

    We did lose a month of posts. I am able to recreate them, but honestly they were mostly redundant anyway. If someone feels they had an important question that was missed, or had pics for us, they should re-post.

    Great, more success. I had little luck with tea in a bubble cloner but that's probably because I had a slime infection on top of everything else. Good to know it can work.

Share This Page