1. We are currently experiencing issues with viewing and uploading images, our team is working on the issue.
    Dismiss Notice

DON'T Post Pictures with a HPS or LED on! Please ...turn them OFF for pics!

Discussion in 'Marijuana Plant Problems' started by lime73, Jan 3, 2012.

  1.  
    SoCalBudToker619

    SoCalBudToker619 Active Member

    Looks stressed
     
    wdk420 likes this.
  2.  
    Nugachino

    Nugachino Well-Known Member

    I don't know about with hps/mh. But, I've noticed my camera doesn't like my LED light when it's over 60% power.
     
  3.  
    bryangtho

    bryangtho Well-Known Member

    Here's 1 of my girl's under a 1150 watts Gavita. As this is my first grow with them I always used 600 hps up till now. I don't think the buds are any better on top but underneath is were you really see the different. Hoping for 3 lbs off it DSC01641.JPG
     
    Nugachino, PCXV and lime73 like this.
  4.  
    BST

    BST Active Member

    Seems to work on leaf
     

    Attached Files:

  5.  
    Tjdobb3

    Tjdobb3 Member

  6.  
    eddiefromthecrunch

    eddiefromthecrunch Member

    Hello everyone, I got a problem with one plant in 2 pics. The other pic is same strain, same age 2 weeks into flower. This showed up at about 2 weeks ago. Please help any advice on how to fix this is appreciated.
     

    Attached Files:

  7.  
    eddiefromthecrunch

    eddiefromthecrunch Member

    Some kind of deficiency? Scotts potting soil, so I only use a roots organic. Haven't fertilized since yesterday. Every third time I water fertilized.
     

    Attached Files:

  8.  
    bilder.she.will.grow

    bilder.she.will.grow New Member

    I have bugs Mets need help

    Sent from my SCH-I545 using Rollitup mobile app
     

    Attached Files:

  9.  
    ZeroTrousers

    ZeroTrousers Well-Known Member

    Spider Mites.

    Spinosoad or pyrethrins, then pray.
     
  10.  
    Niblixdark

    Niblixdark Well-Known Member

    SM90, ATAK RTU, Sulpher, Neem Oil. Very high humidity for a week.
     
  11.  
    deno

    deno Well-Known Member

    My phone's camera shows the tell tail lines under a magnetic ballast, while my normal camera doesn't.
     

Share This Page