1. We are currently experiencing issues with viewing and uploading images, our team is working on the issue.
    Dismiss Notice

520w QB RDWC Blue Dream

Discussion in 'DWC/ Bubbleponics' started by firsttimeARE, Oct 24, 2017.

  1.  
    firsttimeARE

    firsttimeARE Well-Known Member

    Also looks like I got a case of root rot. Mildly.

    Water is 72F. Perhaps that's why plants been looking like poop.

    There are a bunch of new roots so whatever caused it is gone.

    I may keep the 12 gal totes so I can use the same chiller when I'm running 12 sites. 12 sites with 27 gal totes is like 200 gal. Chiller is rated 400 gal but thata with a Delta t more for aquariums. Where they cool the water to mid 70s.
     
  2.  
    firsttimeARE

    firsttimeARE Well-Known Member

    Oh and fuck rockwool. So sick of that shit. Gonna buy a tote later and make a 36 site tote cloner and use that for seeds. My bucket cloner is only 8 sites so I couldn't start the seeds that way as I started a bunch to find new strains.

    It's like 10 days since sprout and they look like day 3 in the cloner.

    At least I used the last of my rockwool starter cubes so I got less shit I don't use.
     
    Cold$moke and coreywebster like this.
  3.  
    firsttimeARE

    firsttimeARE Well-Known Member

    My 6 site coming along nicely. Just starting to bud up.
    MVIMG_20180120_145008.jpg
     
    Smok3yMcChok3y, dbkick and 3GT like this.
  4.  
    firsttimeARE

    firsttimeARE Well-Known Member

    Growing strong at 1.4EC at change 2 weeks ago. Now at 1.25EC. should be done stretching in a week. Probably day 20 or so from flip. Didn't keep track. Just put the next generation in bubble buckets last night. Still got a couple stragglers in the cloner. This grow looked so bad 2 weeks ago after I trimmed and tied down some branching. Now it looks great. Going to taper N on this batch and see if it helps.

    The product I cut 3 weeks ago and been curing for 2 weeks smells way better than shit cut a month ago and curing for 3 weeks. Seems like getting it in the jars when still a little moist and slowly bringing it down worked out better.
    IMG_20180123_180812.jpg
     
    raggyb and ThatSpudGuy like this.
  5.  
    firsttimeARE

    firsttimeARE Well-Known Member

    Still trucking along
    MVIMG_20180129_174900.jpg
     
    ThatSpudGuy and dbkick like this.
  6.  
    verticalgrow

    verticalgrow Well-Known Member

    That looks like a heavy wide load your truck is hauling.:clap:

    Those fans are monsters, do u leave them on:confused:
     
    firsttimeARE likes this.
  7.  
    firsttimeARE

    firsttimeARE Well-Known Member

    For the most part. Unless it's sitting on a bud I'll move it out of the way. Sometime remove. It's amazing the growth in DWC/rdwc. That's an 7x7 room I'm pressed up into the corner.
     
    verticalgrow likes this.
  8.  
    firsttimeARE

    firsttimeARE Well-Known Member

    Some budsites are combining now. How do y'all support sagging plants? The two I got in my other room ar starting to sag

    MVIMG_20180204_141151.jpg
     
    ThatSpudGuy likes this.
  9.  
    firsttimeARE

    firsttimeARE Well-Known Member

    My veg area. Coco still looks like dookie. Was told I was overferting at 1.4EC so I kicked back to 0.8-1.0EC and they look like shit. Leaves yellowing and falling off. Think Coco def needs more than dwc. DWC looks better at 0.8EC. On the Flood and Drain I left them in rockwool way too long. The roots formed a nice mat and was a pita pulling them apart

    MVIMG_20180204_141001.jpg
     
    ThatSpudGuy likes this.
  10.  
    ThatSpudGuy

    ThatSpudGuy Well-Known Member

    Bamboo sticks ftw
     
  11.  
    firsttimeARE

    firsttimeARE Well-Known Member

    In hydroton dwc?
     
  12.  
    ThatSpudGuy

    ThatSpudGuy Well-Known Member

    Lol my bad wasnt thinking. Maybe plant yoyos?
     
    Lordhooha likes this.
  13.  
    GreenScreenOG

    GreenScreenOG Member

    Read this whole thread nice work!
     
    firsttimeARE likes this.
  14.  
    firsttimeARE

    firsttimeARE Well-Known Member

    So I tied up the branches with twist ties that I got in a roll you cut to size. I think it's too abrasive for the plant though. Where I tied off near budsites the small sugar leaves appear dead only where I tied off and the stem is scrapped up. My guess is the ties scrapped and broke the tiny sugar leaves.

    I didn't want to keep them on their so I probably cut about an oz of buds that looked like that. My worry was the dead parts would mold and spread.

    Anyone ever experience that?
     
  15.  
    firsttimeARE

    firsttimeARE Well-Known Member

    I don't think it's bud rot. I couldn't find anything that resembled mold. It was almost like the sugar leaf tips got burnt and wilted.
     

Share This Page