40 days flowering, leaves dying with spots

Discussion in 'Marijuana Plant Problems' started by McMuffin, Sep 12, 2008.

  1.  
    McMuffin

    McMuffin Active Member

    Hey guys, recently one of my plants has developed a problem I cannot seem to solve, so I am posting it up on here..

    This specific plant is 40 days flowering, strain is unknown. It has begun to show signs of a N deff (fan leaves turning yellow, slowly withering). I flushed the plant with 7 gallons of PH'd water at 6.5 ph about a week ago.. it never had gotten better.
    Yesterday it has developed brown and black spots thru out the lower portion of the plant (on the leaves). These spots are not biased and are showing up on healthy green and yellowing leaves.

    Also, I have 2 plants. only 1 is experiencing this problem, they both get fed the same stuff.. Weird thing is the healthy plant has great trich production while the other one has pretty big buds but not an abundance of trichs..


    I use the following as my setup..

    FoxFarm Ocean Forest soil
    FoxFarm Tiger Bloom (10 ml per gallon of water, each plant usually requires 1\2 a gallon before it begins to leak down the drain)
    Blackstrap mollases (1 tsp per gallon)

    For lighting im using a 250w HPS with cfl's on the side.


    heres some pics

    [​IMG]
    [​IMG]
  2.  
    McMuffin

    McMuffin Active Member

    ttt message length
  3.  
    CustomHydro

    CustomHydro Well-Known Member

    At any point were u overwatering?
    What kind of temps are u working with?
  4.  
    McMuffin

    McMuffin Active Member

    I have not over watered, I only water after the plants start to droop.. My temps during the day are 79 with 40-45 humidity and night are 69 with 40-45 humidity.
  5.  
    closetexplosion

    closetexplosion Well-Known Member

    CustomHydro likes this.
  6.  
    captcannabis420

    captcannabis420 Well-Known Member

    how much u pay for that hps????
  7.  
    CustomHydro

    CustomHydro Well-Known Member

    Judging from what u have said.....
    I'm leaning towards a fungal disease.
    If u don't have any signs of this on the other plant, u may want to seperate them or it could spread.
    If possible, u could tie down the main cola to a side branch and drop your HPS a lot lower (on the healthy plant), and take the CFL's and the infected plant to a different area.
    I would seperate them...
    It could be the difference between a harvest or no harvest?
  8.  
    CustomHydro

    CustomHydro Well-Known Member

    That is a cool ass name! ClosetExplosion, it just sounds like it would be cool to say in sync with slapping someone in the face!
    +rep for the name!
    closetexplosion and TheBlazehero like this.
  9.  
    McMuffin

    McMuffin Active Member


    I am aware of these threads that help you diagnose, if I had not already exhausted all my resources I wouldn't be posting in this forum.. thanks anyways




    So fungal hmm.. any pics to compare? How does one go about getting this problem??

    anybody else have any feedback?
  10.  
    Kludge

    Kludge Well-Known Member

    That's totally normal. Don't worry about it. You want to remove them when they come off naturally with a gentle but firm pressure on their base where they meet the main stem.

    Just press down on the stem gently and if it comes off you're done, Bob's your Uncle.
    Scranny420 likes this.
  11.  
    McMuffin

    McMuffin Active Member

    Thanks Kludge, I was just intimidated by the fact that the plant right next to it is full of trichs while this one has big buds but not alot of trichs.. guess its shitty genetics
  12.  
    Kludge

    Kludge Well-Known Member

    Yeah, it happens. I just started my first grow with good seeds but everything else I've grown has been bag seed and when you save seeds for a year in the same bag...
  13.  
    CustomHydro

    CustomHydro Well-Known Member

    How can u say yellowing leaves and brown spots is completely normal?
    These aren't tomato plants...
    Maybe it's normal for your plants, but not for mine...
    The only time my leaves yellow is when I cut the N supply.
    I don't ever get brown/black spots w/o having a heat issue, a deficiency or bacterial problem of some sort...
    I tell u what, if u want one more opinion on this issue here u go.
    Could be Phosphorus def...
    Phos is much more soluable at a PH under 6.5. Try dropping the PH just a touch.

    One thing I can say for sure is don't play this one off as being weak genetics. Those plants are fucking twins... Bushiness, height, width, etc... all traits are identical They are the exact same Phenotypes.
    Just because people have bagseed don't mean shit...
    I have had some bagseed
  14.  
    Kludge

    Kludge Well-Known Member

    It happens normally, ergo it is normal.
  15.  
    xxxtyrantxxx

    xxxtyrantxxx Well-Known Member

    Im aware of computer geekiness in one of those pictures. :)
  16.  
    Kludge

    Kludge Well-Known Member

    [​IMG]

    ... 'nuff said?
    jonnyquest likes this.
  17.  
    CustomHydro

    CustomHydro Well-Known Member

    WOW!!! Thanks, if you want to prove a point show me some pot that looks like that not a bunch of fucking maple trees, ignorant kids shouldn't be allowed to touch Daddy's computer, or take pics of his grow op and post them like they are your own....
    STAY AWAY FROM YOUR DADS SHIT, LITTLE KID!
  18.  
    Kludge

    Kludge Well-Known Member

    LOL, you are just cute as a button. Come on over here and give your big gay buddy hug. I promise I won't tickle, unless you ask me to.
  19.  
    CustomHydro

    CustomHydro Well-Known Member

    Kludge, I gotta love ya....ROFLOL
    That is some funny shit!
  20.  
    TheBlazehero

    TheBlazehero Active Member

    lol @ saying stuff while slapping someone + rep for you sir

Share This Page